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Basé sur un tutoriel NX de YouTube1. 

 

  

 
1https://www.youtube.com/watch?v=k92Id54oBw4 

 

Utilisation de Siemens NX 18 

 

Conception de surfaces - Souris 
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1 – Esquisse A. 

 

• Créez un fichier modèle appelé mouse.prt 

et sauvez-le dans votre dossier. 

• Dans le plan XY tracez un premier cercle 

de 100 mm de diamètre centré à l’origine 

et une second cercle de 75 mm de diamètre 

dont le centré est situé sur l’axe X à 

75 mm à gauche de l’origine. 

• Convertissez ces cercles comme 

References en cliquant-droit sur chacun 

d’eux et en sélectionnant Convert to 

Reference dans le menu. 

 

• Ajoutez deux points (comme References) 

aux intersections des deux cercles. 

• Cliquez sur le bouton Point et 

sélectionnez l’option Intersection Point 

dans la boîte de dialogue Sketch Point. 

• Sélectionnez un premier cercle puis un 

second. 

• Refaites les opérations ci-dessus pour 

ajouter le second point d’intersection. 

• Convertissez ces points comme References 

Points comme fait avec les cercles ci-

dessus. 

 

• Tracez une ligne de References partant 

d’une point d’intersection et joignant 

l’autre. 
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• Tracez un cercle de References de 

100 mm de diamètre et centré sur le point 

milieu de la ligne. 

• Cliquez sur le bouton Studio Spline  et 

tracez approximativement une spline de 

degré trois interpolant quatre points 

comme montré. Cette commande se 

trouve dans les options de dessin, il faut 

augmenter la taille de la page de 

sélection. 

• Ajoutez un point de References à 

l’intersection du cercle de gauche avec le 

cercle central et de coordonnée Y 

positive. 

• Contraignez le second point à partir de la 

gauche de la spline à se trouver sur le 

point d’intersection ci-dessus. 

• Ajoutez un point de References à 

l’intersection du cercle de droite avec le 

cercle central et de coordonnée Y 

positive. 

• Contraignez le troisième point à partir de 

la gauche de la spline à se trouver sur le 

point d’intersection ci-dessus. 

• Contraignez le point le plus à gauche de 

la spline (resp. le plus à droite) à se 

trouver sur le cercle de gauche (resp. le 

cercle de droite). 

• Contraignez la coordonnée Y du point le 

plus à gauche (resp. le plus à droite) à 

15 mm (resp. 25 mm). 

• Cachez tous les éléments de référence et 

quittez l’esquisse. 
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2 – Esquisse B: décalage, mise à l’échelle et 

projection. 

 

• Sélectionnez la courbe spline dans la 

fenêtre de visualisation (ou dans le 

Part Navigator). 

• Dans l’onglet Curve de la barre d’outils, 

cliquez sur le bouton Offset Curve 

  . 

• Dans la boîte de dialogue Offset Curve, 

sélectionnez Distance comme Offset Type 

et utilisez une distance de 5 mm. Assurez-

vous que la courbe décalée est orientée 

comme montré. 

• Cliquez OK pour valider. 

 

• Cliquez sur le bouton Scale Curve  

. Il se trouve dans l’onglet 

Curve, dans l’outil déroulant de la section 

Derived Curve. 

• Sélectionnez la courbe décalée (celle du 

bas) et choisissez une mise à l’échelle 

non-uniforme de paramètres x=0.9, y=1, 

z=1. 

• Cachez la courbe décalée non modifiée. 

 

• Créez un nouveau plan de référence en 

cliquant sur le bouton Datum Plane 

. Nous allons projeter la courbe 

mise à l’échelle sur ce plan. 

• Dans la boîte de dialogue Datum Plane, 

sélectionnez At Distance comme Type et 

sélectionnez le plan XY comme  

Planar Object.  

• Fixez l’option Distance du champ Offset à 

35 mm et placez le plan à gauche du plan 

XY. 
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• Cliquez sur le bouton Project Curve 

, et projetez la courbe mise à 

l’échelle sur le plan de référence que vous 

venez de créer. 

• Cachez la courbe mise à l’échelle. 

3 – Image miroir de la courbe. 

 

• Cliquez sur Menu→Insert→Associative 

Copy→Mirror Geometry et sélectionnez 

la courbe que vous venez de projeter. 

• Dans la boîte de dialogue 

Mirror Geometry, sélectionnez comme 

Mirror Plane le plan XY. 

4 – Surface supérieure de la souris. 

 

• Retournez dans l’onglet Home 

• Dans la section Surface,  cliquez sur 

le bouton Through Curves  

. 

• Sélectionnez la courbe de gauche et 

cliquez sur le bouton Add New Set . 

• Sélectionnez la courbe du milieu et 

cliquez à nouveau sur le bouton 

Add New Set . 

• Finalement, sélectionnez la courbe de 

droite et cliquez sur OK. 
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Si vous ne pouvez pas changer de place 

votre repère sans faire bouger votre pièce 

en même temps 

• Cliquez sur Datum CSYS  

placé en dessous de Datum Plane. 

• Créez un nouveau système de 

coordonnées à l’emplacement 

(0,60,0) et tournez-le de 180° selon 

l’axe YC 

• Cachez le précédent système de 

coordonnées 

5 – Déplacer le Datum Coordinate System. 

 

• Sélectionnez le Datum Coordinate 

System (soit dans la fenêtre de 

visualisation, soit dans le Part Navigator) 

et cliquez sur le bouton Edit Parameters 

. 

• Dans la boîte de dialogue Datum CSYS, 

vérifiez si le champ Type est fixé à 

Dynamic. 

• Dans le champ Y, entrez 60 (mm) et 

appuyez sur la touche Enter. 

• Ensuite, tournez le repère de 180 degrés 

autour de l’axe YC et cliquez OK. 

• Cliquez sur le bouton Back. 

• Vous devriez obtenir la vue ci-contre. 
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7.a – Rogner la surface (esquisse). 

 

• Créez une nouvelle esquisse dans le plan 

XZ du Datum Coordinate System qui a 

été déplacé. Vous pouvez remarquer que 

le plan d’esquisse se trouve mainteneant 

au dessus de la surface de la souris. 

• Double-cliquez sur la flèche orange 

parallèle à l’axe Z local afin de la faire 

pointer vers le haut. 

• Tracez un arc par trois points de 140 mm 

de rayon avec son point gauche à la 

coordonnée (18, 20) et son point droit à 

la coordonnée (80, 20). 

• Créez un arc symétrique par rapport à 

l’axe X. 

• Cliquez sur le bouton Bridge Curve se trouvant 

dans l’onglet Curve, section Derived Curve 

. 

• Sélectionnez comme Start Object l’arc supérieur 

et comme End Object l’arc inférieur. Laissez les 

autres paramètres inchangés. 

• Cliquez sur Apply pour valider. 
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• Joignez l’autre coté en sélectionnant 

comme Start Object l’arc inférieur et 

comme End Object l’arc supérieur. 

• Fixez les options Start et End du champ 

Shape Control à 1.5 

• Note: si vous ne parvenez pas à 

sélectionner les arcs individuellement, 

vérifiez si le filtre Curve Rule est fixé à 

Single Curve. 

7.b – Rogner la surface. 

 

Nous allons maintenant rogner la surface de 

la souris avec l’esquisse précédente. 

 

• Dans l’onglet Home de la barre d’outils, 

cliquez sur le bouton Trim Sheet 

, sous le bouton More 

 du champ Feature. 

• Dans la boîte de dialogue Trim Sheet, 

sélectionnez comme Target la surface de 

la souris.  

• Sélectionnez comme Boundary l’esquisse 

ci-dessus. 

• Sélectionnez comme Projection 

Direction l’option Along Vector et 

sélectionnez comme vecteur l’axe –YC. 
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8 – Extrusion de la surface. 

 

• Cliquez sur le bouton Extrude et extrudez le contour de la 

surface rognée de 25 mm le long de l’axe –YC. 

• Dans le champ Settings, fixez l’option Body Type à Sheet. 

 

L’utilisation de sheets permet de faire certaines formes complexes qui 

seraient plus difficiles à faire en tant que solide. Nous pourrons 

retransformer ces feuilles en solide plus tard. 

9 – Dépouille d’une surface. 

 

• Cachez temporairement la surface supérieure 

de la souris et cliquez sur le bouton Draft

. 

• Dans la boîte de dialogue Draft, sélectionnez 

Edge comme Type et la direction –YC. 

• Sélectionnez les bords supérieurs de la dernière 

extrusion et utilisez un angle de 15 degrés. 

• Rendez visible la surface supérieure de la 

souris. 
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10 – Rogner la dépouille. 

 

• Créez un plan de référence parallèle au 

plan ZX et situé 38 mm sous ce dernier. 

• Cliquez sur le bouton Trim Body 

. 

• Sélectionnez la dépouille comme Target. 

• Dans le champ Tool, sélectionnez le plan 

de référence ci-dessus. 

• Note: si nécessaire, cliquez sur le bouton 

Reverse Direction  afin de garder la 

partie voulue. 

11 – Congé d’arête. 

 

• Avant d’appliquer un congé d’arête, c’est 

une bonne pratique de coudre (c-à-d 

connecter) les surfaces adjacentes. 

• Cliquez sur 

Menu→Insert→Combine→Sew... 

• Sélectionnez comme Target la surface 

supérieure de la souris et comme Tool la 

dépouille. 

• Cliquez sur le bouton Edge Blend  

et sélectionnez l’arête connectant la 

surface supérieure de la souris avec la 

dépouille. 

• Entrez un rayon de congé de 3 mm. 



____________________________________________________________________________ 

A&M – CAD in mechanical engineering  Written by C. Leblanc, MàJ M. Purnode 11 

  

12.a – Boutons de la souris (esquisse). 

 

• Créez une nouvelle esquisse dans le plan  

ZX du Datum Coordinate System. 

N’oubliez pas de faire pointer l’axe Z du 

système de coordonnées de l’esquisse 

vers le haut. 

• Tracez une ellipse (bouton Ellipse ) 

de Major Radius 16 mm, de Minor 

Radius 7 mm et d’angle de rotation de 

0 degré. 

• Contraignez le centre de l’ellipse à se 

trouver sur l’axe Y et à 10 mm de l’axe 

X. 

• Construisez une ellipse symétrique à ci-

dessus par rapport à l’axe X et quittez 

l’esquisse. 

12.b – Boutons de la souris. 

 

La surface supérieure de la souris sera 

déformée à l’intérieur des régions définies 

par les deux ellipses ci-dessus pour 

modéliser les boutons de la souris. 

 

• Cliquez sur 

Menu→Edit→Surface→Global Shaping.  

• Dans la boîte de dialogue Global 

Shaping, sélectionnez la surface 

supérieure de la souris comme Sheet to 

Deform. 

• Sélectionnez comme Region to Deform 

une première ellipse. 

• Dans le champ Target Point, sélectionner 

un Offset de 1 mm et utilisez l’axe –YC 

comme Projection Direction.  

• Cliquez sur Apply et refaites les 

opérations ci-dessus pour la seconde 

ellipse. 
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13 – Fermeture du bas de la souris. 

 

• Cliquez sur le bouton Bounded Plane. 

• Sélectionnez les courbes inférieures de la 

souris afin de la fermer. 

• Cousez (Menu→Insert→Combine→Sew) la 

nouvelle face plane avec le reste de la souris. 

Une pièce constituée de sheets coussues 

entre elles deviennent un corps plein. 

• Ajoutez un congé d’arête de 1 mm entre 

cette face plane est le reste de la souris. 

• Finalement, cachez toutes les esquisses. 



____________________________________________________________________________ 

A&M – CAD in mechanical engineering  Written by C. Leblanc, MàJ M. Purnode 13 

 

  

14 – Conception de la roulette. 

 

• Dans le plan XY, tracez un cercle centré 

aux coordonnées (5, -38) et de 42 mm de 

diamètre. 

• Extrudez ce cercle de 2 mm des deux 

côtés de la courbe afin d’obtenir un 

cylindre (vérifiez que l’option Body Type 

est fixée à Solid et l’option Boolean à 

None). 

• Appliquez un congé d’arête de 

1,5 mm sur les deux côté du cylindre. 

• Rognez le bas du cylindre en utilisant le 

bouton Trim Body . 

• Finalement, unissez  le cylindre 

rogné avec la souris. 

15 – Trou autour de la roulette. 

 

• Dans l’onglet Curve de la barre d’outils, 

cliquez sur le bouton Offset Curve in Face 

. 

• Dans la boîte de dialogue Offset Curve in 

Face, fixez l’option Type à Constant et 

sélectionnez la courbe d’intersection entre 

la roulette et la surface supérieure de la 

souris. Fixez l’option Offset à 0,5 mm. 
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• Divisez la face supérieure de la souris en 

deux zones en utilisant la courbe 

précédente comme frontière. Pour cela, 

cliquez sur le bouton 

“Menu→Insert→Trim→Divide face 

. 

• Cliquez sur le bouton Pull Face 

situé dans l’onglet Home tab 

de la barre d’outils, sous le bouton More 

du champ Synchronous Modelling. 

• Dans la boîte de dialogue Pull Face, 

sélectionnez la petite face entourant la 

roulette. 

• Spécifiez le vecteur –YC et une Distance 

de 0,5 mm. 

• Appliquez un congé d’arête  de 

0,25 mm sur l’arête montrée ici. 

• Finalement, cachez toute esquisse visible. 
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16 – Matériaux et visualisation. 

 

• Cliquez sur le bouton Assign Material  

situé dans 

Menu→Tools→Materials sélectionnez 

Polycarbonate comme matériau. 

 

• Dans l’onglet View de la barre d’outils, 

cliquez sur le bouton True Shading 

. 

 

• Sélectionnez la commande True Shading 

Editor Cette option vous 

permettra de donner une couleur à 

différentes parties de votre souris.  

 

• Vous pouvez modifier l’arrière-plan, la 

brillance, la luminosité, la direction des 

sources de lumière, … N’hésitez pas à 

explorer et à créer la seconde plus belle 

souris qui soit, après celle que vous 

voyez ci-dessous !  

 

 


